<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <meta name="description" content="Discover the best ICO (Initial Coin Offering) & token sales. ICO drip provides the most trending and promising opportunities. ">
  <meta name="author" content="">
  <link rel="icon" href="https://cdn.getforge.com/icodrip.com/1514551025/images/favicon.ico">

  <title>Best ICO & Token Sales Opportunities For Investors - ICO drip</title>

  <!-- Bootstrap core CSS -->
  <link href="https://cdn.getforge.com/icodrip.com/1514551025/assets/css/fonts/font-awesome.css" rel="stylesheet" />
  <link href="https://cdn.getforge.com/icodrip.com/1514551025/assets/css/bootstrap.min.css" rel="stylesheet">
  <link href="https://cdn.getforge.com/icodrip.com/1514551025/assets/css/styles.css" rel="stylesheet">
  <!-- Custom styles for this template -->
  <script src="//load.sumome.com/" data-sumo-site-id="6566b08d06863aac3d8ff03e6b06eaa1fe08cedf08fb596f788ff3459996944f" async="async"></script>
  <!-- Global site tag (gtag.js) - Google Analytics -->
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-111696694-1"></script>
      <script>
        (function(t,u,r,b,o,s){
          o=document.createElement(u);
          o.setAttribute('data-turbojs', b);
          o.async=1;o.src=r;
          s=t.getElementsByTagName(u)[0];
          s.parentNode.insertBefore(o, null);
        })(document, 'script',
          "//dooe3vx785zy.cloudfront.net/assets/turbojs/8/turbo.js?version=8",
          'https://cdn.getforge.com/icodrip.com/1514551025/_squish.js');
      </script>
    
  <script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-111696694-1');
  </script>
</head>

<body>
  <!-- navigation   -->
  <nav class="navbar navbar-toggleable-md navbar-inverse fixed-top">
    <button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse" data-target="#navbarsExampleDefault" aria-controls="navbarsExampleDefault" aria-expanded="false" aria-label="Toggle navigation">
      <span class="navbar-toggler-icon"></span>
    </button>
    <a class="navbar-brand" href="index.html"><img src="https://cdn.getforge.com/icodrip.com/1514551025/images/logo1.png"></a>
    <div class="container">
      <div class="collapse navbar-collapse " id="navbarsExampleDefault">
        <ul class="navbar-nav mx-auto">
          <li class="nav-item">
            <a class="nav-link" href="icolist.html">Ico List</a>
          </li>
          <li class="nav-item">
            <a class="nav-link" href="about.html">About</a>
          </li>
          <li class="nav-item">
            <a class="nav-link" href="contact.html">Contact</a>
          </li>
          <li class="nav-item">
            <a class="nav-link" href="submit.html">Submit ICO</a>
          </li>
        </ul>
      </div>
    </div>
  </nav>  <!-- / navigation -->
  <!-- pageheader   -->
  <div class="pageheader">
    <div class="container">
      <div class="row">
        <div class="col-md-10 offset-md-1 text-center">
          <div class="header-box">
            <h1>Explore and find the best ICO opportunities</h1>
          </div>
        </div>
      </div>
    </div>
  </div>
  <!-- / pageheader -->
  <!-- infobox -->
  <div class="container hidden-sm-down">
    <div class="col-md-10 offset-md-1">
      <div class="info-box iborder">
        <div>
          <p class="p-2">ICO drip helps investors to find the best ICO (initial coin offering) and token crowd sales opportunities. Our daily updated database of blockchain startups keeps you up to date with trending investments. Join the revolution of blockchain and cryptocurrency technology and find the next big thing to invest! </p>
        </div>
      </div>
    </div>
  </div>
  <!-- / infobox -->
 

        <!-- featured icos -->
        <div class="container mt-4">
          <div class="d-flex flex-row flex-column flex-sm-row flex-md-row text-center">
             <!-- single featured -->
            <div class="card p-2 mb-2 col-xs-12">
              <div class="corner-wrapper">
                <div class="corner">FEATURED</div>
              </div>
              <img class="card-img-top mx-auto d-block" src="https://cdn.getforge.com/icodrip.com/1514551025/images/logos/LENDOIT.png" alt="Lendoit">
              <div class="card-block">
                <p class="card-text">Lendoit is a decentralized P2P lending platform, which connects borrowers and lenders from all over the world in a trusted, fast and easy way.</p>
                <hr>
                <div><small><i class="fa fa-calendar mr-1"> </i> <strong>Ends January 13 2017 </strong></small></div>
                <a href="featured.html" class="mt-3 btn btn-sm btn-pill btn-primary">View details</a>
              </div>
            </div>
            <!-- single / featured -->

            <!-- single featured -->
            <div class="card p-2 mb-2 col-xs-12">
              <div class="corner-wrapper">
                <div class="corner">FEATURED</div>
              </div>
              <img class="card-img-top mx-auto d-block" src="https://cdn.getforge.com/icodrip.com/1514551025/images/logos/HOQU.png" alt="HOQU">
              <div class="card-block">
                <p class="card-text">HOQU is a blockchain-based platform that allows merchants and affiliates to interact directly without brokers and ensures smart contract CPA deals.p>
                <hr>
                <div><small><i class="fa fa-calendar mr-1"> </i> <strong>Ends February 25 2017 </strong></small></div>
                <a href="HOQU.html" class="mt-3 btn btn-sm btn-pill btn-primary">View details</a>
              </div>
            </div>
            <!-- / single featured -->

             <!-- single featured -->
            <div class="card p-2 mb-2 col-xs-12">
              <div class="corner-wrapper">
                <div class="corner">FEATURED</div>
              </div>
              <img class="card-img-top mx-auto d-block" src="https://cdn.getforge.com/icodrip.com/1514551025/images/logos/TravelFlex.png" alt="TravelFlex">
              <div class="card-block">
                <p class="card-text">Travelflex is a decentralized social travel network. Connecting the Travel Industry to Blockchain.<br><br> </p>
                <hr>
                <div><small><i class="fa fa-calendar mr-1"> </i> <strong>Ends January 12 2017 </strong></small></div>
                <a href="TravelFlex.html" class="mt-3 btn btn-sm btn-pill btn-primary">View details</a>
              </div>
            </div>
             <!-- / single featured -->

              <!-- single featured -->
            <div class="card p-2 mb-2 col-xs-12">
              <div class="corner-wrapper">
                <div class="corner">FEATURED</div>
              </div>
              <img class="card-img-top mx-auto d-block" src="https://cdn.getforge.com/icodrip.com/1514551025/images/logos/SwissBorg.png" alt="SwissBorg">
              <div class="card-block">
                <p class="card-text">The SwissBorg project aim to revolutionize wealth management solutions with a community centric approach powered by Ethereum.</p>
                <hr>
                <div><small><i class="fa fa-calendar mr-1"> </i> <strong>Ends January 10 2017 </strong></small></div>
                <a href="SwissBorg.html" class="mt-3 btn btn-sm btn-pill btn-primary">View details</a>
              </div>
            </div>
             <!-- / single featured -->
          </div>
          <a href="icolist.html  " class="col-6 col-md-2 mx-auto btn btn-pill btn-primary  btn-block mt-3">View ico list</a> 
        </div> 
    </div>
 
  <!-- / featured icos -->
  <!-- main section -->
  <div class="section-primary mt-5">
    <div class="container">
      <div class="row">
        <div class="col-12  col-md-3 offset-md-1 text-center">
          <img src="https://cdn.getforge.com/icodrip.com/1514551025/images/ico_bitcoin.png" alt="Initial Coin Offerings growth" />
        </div>
        <div class="col-12 col-md-7 p-4">
          <h3>ICOs are a new phenomenon growing exponentially.</h3>
          <p>Initial coin offerings are a relatively new phenomenon that many of us have heard. The year 2017 has been truly a breakthrough for blockchain startups and  token sales as they have raised over 5$ billion  from almost 800 ICOs since the start of the year.  The money amount raised by these cryptocurrency and blockchain startups (ICOs) has already exceeded early stages venture capital (VC). </p>
        </div>
      </div>
    </div>
  </div>

  <div class="section-blue">
    <div class="container">
      <div class="d-flex flex-row flex-column flex-sm-row flex-md-row ">
        <div class="features">
          <i class="fa fa-users"></i>
          <h4 class="white">Who is this for</h4>
          <p>
            This site is made for anyone who is interested in investing cryptocurrency and blockchain economy.
          </p>
        </div>
        <div class="features">
          <i class="fa fa-cubes"></i>
          <h4 class="white">What we do</h4>
          <p>
           We provide information about token sales for investors. From our list, you can find active, upcoming and pre-ICOs    
          </p>
        </div>
        <div class="features">
          <i class="fa fa-signal"></i>
          <h4 class="white">Our mission</h4>
          <p>
            Our purpose is to offer the most interesting, trending and promising ICOs and token sales opportunities.
          </p>
        </div>
      </div>
       <p class="text-center mt-4"><a  class="btn btn-pill btn-outline-primary">Start browsing</a></p>
    </div>
  </div><!-- / main section -->

  <!-- submit ico -->
  <div class="submiticobg ">
    <div class="container">
      <h2 class="white">Get your ICO listed</h2>
      <h3 class="mt-4 white">submit your project or startup</h3>
      <a href="#" class="btn btn-xl btn-pill btn-primary">Submit ICO</a>
    </div>
  </div>
  <!-- / submit ico -->


  <!-- FAQ -->
  <div class="container ">
    <h1 class="text-center mt-6">Frequently Asked Questions</h1>
    <div class="row mt-5">
      <!-- first row -->
      <div class="col-md-6">

        <div>
         <h6>Token sales or ICO meaning?<br></h6>
         <p class="p-1">Initial Coin Offerings (ICOs) are remotely new surfaced concept of crowdfunding projects in the blockchain and cryptocurrency-based industries.  Typically ICO projects involve selling a new digital currency at a discount —  also called  "tokens".  These tokens are sold to the audience who wants to invest as part of a way for a company to raise money.</p>

         <p class="p-1">After the company acquires the capital to continue in a further product development in return they have to give tokens to investors that have helped the company with fundraising. </p> 

         <p class="p-1">Unlike in the stock market, the tokens don't justify in any ownership of the company or entitle any sort of cash flows.  These tokens can be exchanged for other cryptocurriencies or fiat currency.</p>
         <hr>
       </div>

       <div>
         <h6>Are there any risks involved?<br></h6>
         <p class="p-1">
          First of all, Investing involves always some kind of risks. But like the most traditional securities such as shares (subject to regulatory requirements and other financial disclosures), most of the ICOs are completely unregulated.  As a fact, unregulated means that investing is basically "high risk & high reward" as they do not give any protection for investors.
        </p>

        <p class="p-1">It is crucial that every investor fully understand the risks and volatility involved and only commit what they are prepared to lose.</p> 
        <hr>
      </div>

      <div>
       <h6>Future of the ICOs?<br></h6>
       <p class="p-1">Despite all risks, many financial experts predict ICO´investment success. In the future, it will become commonplace.</p>

       <p class="p-1"> When predicting future of the ICOs one thing is clear, some kind of regulation is inevitable. Generally speaking, regulation benefits the market as it opens the doors to institutional investors. </p>

       <p class="p-1">As a fact, many countries are are already working establishing necessary regulations. </p>
       <hr>
     </div>
   </div>
   <!-- / first row -->

   <!-- second row -->
   <div class="col-md-6">
    <div>  
     <h6>What is the difference between IPOs and ICOs?<br></h6>

     <p class="p-1">IPOs and ICOs may sound similar but they are actually considerably different from each other.</p>

     <p class="p-1">In a nutshell, if a company wants to hold IPO, it is a lengthy process that involves working with investments banks and receive the approval of the SEC.  In contrast to holding ICO is quite the opposite. They need just to create a whitepaper and set up a website with purchasing information.</p>

     <p>in terms of return, ICO is just a promise of increased value in future via tokens, while IPOs offer dividends to their shareholders.</p>

     <p class="p-1"> Lastly, one of the key difference is that IPOs are regulated heavily and ICOs are not governed by existing financial regulations.</p>
     <hr>
   </div>

   <div>  
     <h6 >What are Tokens?<br></h6>

     <p class="p-1">Tokens are generally digital asset of decentralized applications (dapps) built on top another blockchain like Ethereum or Waves.
      Creating tokens is made possible through the use of smart contracts — programmable computer codes that are self-executing and do not need any third-parties for operating.</p>

      <p class="p-1">Tokens can be regarded as cryptocurrencies even though having no value by themselves, instead, they represent the value of the dapp.</p>

      <p class="p-1">Tokens are created and distributed to the society through an Initial Coin Offerings.</p>
      <hr>
    </div>

    <h6 >Does the government accept this?<br></h6>

    <p class="p-1">For now, it has to be determined (TBD).</p>

    <p class="p-1">The Securities and Exchange Commission (SEC) requires individual companies to file a disclosure if they raise money. After the ICO market was let develop without guidance, the SEC has warned that crypto startups might be violating securities laws with the token sales.</p>

    <p class="p-1">The big question is how governments choose to regulate this new type of transaction? We don't know yet. In the long run, we are going to see regulation.</p>
    <hr>
  </div>
</div>
<!-- / second row -->
<div class="alert alert-info2">
  <ul class="fa-ul">
    <li>*Please note that all information is provided only for informational purposes and  does not provide investment advice. It is important to do your own research
      <i class="fa fa-info-circle fa-lg fa-li" aria-hidden="true"></i>
    </li>
  </ul>
</div>
</div>
</div><!-- / FAQ -->

<!-- Footer Section -->
<footer class="page-footer blue center-on-small-only mt-4">
  <!-- Social buttons -->
  <div class="unique-color">
    <div class="container">
      <!--Grid row-->
      <div class="row py-4 d-flex align-items-center">

        <!--Grid column-->
        <div class="col-md-6 col-lg-5">
          <h6 class="mb-0 white my-2">Get connected with us on social networks!</h6>
        </div>
        <!--Grid column-->

        <!--Grid column-->
        <div class="col-md-6 col-lg-7 text-md-right">
          <!--Facebook-->
          <a class="icons-sm fb-ic" href="https://twitter.com/ICOdrip"><i class="fa fa-facebook white-text mr-4"> </i></a>
          <!--Twitter-->
          <a class="icons-sm tw-ic" href="https://www.facebook.com/ICO-drip-1566351890117062/"><i class="fa fa-twitter white-text mr-4"> </i></a>
          <!--Linkedin-->
          <a class="icons-sm li-ic"><i class="fa fa-linkedin white-text mr-4"> </i></a>
        </div>
        <!--Grid column-->
      </div>
      <!--Grid row-->
    </div>
  </div>
  <!-- / Social buttons -->
  <!-- / Footer Links-->
  <div class="container mt-5 mb-4 text-center text-md-left">
    <div class="d-flex flex-column flex-sm-row mt-3">

      <!--First column-->
      <div class=" col-md-3">
        <h6 class="title font-bold"><strong>About</strong></h6>
        <hr class=" accent-2 mb-3 mt-0 d-inline-block mx-auto" style="width: 60px;">
        <p>ICO drip is and independent ICO listing website that aims to help crypto investors discover better investment opportunities.</p>
      </div>
      <!--/ First column-->

      <!--Second column-->
      <div class="col-md-3">
        <h6 class="title font-bold"><strong>Site</strong></h6>
        <hr class=" accent-2 mb-3 mt-0 d-inline-block mx-auto" style="width: 60px;">
        <p><a href="icolist.html">ICO list</a></p>
        <p><a href="submit.html">Submit ICO</a></p>
        <p><a href="contact.html">Contact</a></p>
        <p><a href="about.html">About</a></p>
      </div>
      <!--/ Second column-->

      <!--Third column-->
      <div class="col-md-3">
        <h6 class="title font-bold"><strong>Legal Notes</strong></h6>
        <hr class=" accent-2 mb-3 mt-0 d-inline-block mx-auto" style="width: 60px;">
        <p><a href="disclaimer.html">Disclaimer</a></p>
        <p><a href="terms.html">Terms of use</a></p>
        <p><a href="privacy.html">Privacy policy</a></p>
      </div>
      <!--/ Third column-->

      <!--Fourth column-->
      <div class="col-md-3">
        <h6 class="title font-bold"><strong>ICOdrip</strong></h6>
        <hr class=" accent-2 mb-3 mt-0 d-inline-block mx-auto" style="width: 60px;">
        <p><i class="fa fa-envelope mr-3"></i> info@icodrip.com</p>
      </div>
      <!-- / Fourth column-->

    </div>
  </div>
  <!--Copyright-->
  <div class="footer-copyright">
    <div class="container-fluid">
      © 2017 All rights reserved
    </div>
  </div>
  <!--/ Copyright-->                
</footer>
<!-- / Footer Section -->


    <!-- Bootstrap core JavaScript
    ================================================== -->
    <!-- Placed at the end of the document so the pages load faster -->
    <script src="https://code.jquery.com/jquery-3.1.1.slim.min.js" integrity="sha384-A7FZj7v+d/sdmMqp/nOQwliLvUsJfDHW+k9Omg/a/EheAdgtzNs3hpfag6Ed950n" crossorigin="anonymous"></script>
    <script>window.jQuery || document.write('<script src="assets/js/vendor/jquery.min.js"><\/script>')</script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
    <script src="https://cdn.getforge.com/icodrip.com/1514551025/assets/js/bootstrap.js"></script>
    <!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
    <script src="https://cdn.getforge.com/icodrip.com/1514551025/assets/js/ie10-viewport-bug-workaround.js"></script>
  <meta name='forge-tag' value='forge-token:1514551025' /></body>
  </html>
